Beranda > hotspot, mikrotik, wireless > ON/OFF otomatis interface di MikroTik

ON/OFF otomatis interface di MikroTik

Ini pengalaman saya dikantor, hotspot yg saya handle interface wirelessnya (yang mengarah ke access point) ingin saya matikan/hidupkan pada jam yang saya inginkan, semisal jam interface mati pukul 21:00 (jam 9 malem) dan akan di hidupkan kembali pada pukul 06:00 (jam 6 pagi).

Dengan bantuan tool scheduler pada menu System MikroTik kita bisa mematikan atau menghidupkan interface sesuai yang kita inginkan.

Baiklah sekarang kita akan membuat scheduler interface mati pada pukul 21:00, caranya sebagai berikut.

  • buat Name <terserah anda penamaannya>
  • buat StarTime sesuaikan kapan akan anda ingin mematikan interfacenya
  • buat interval, 24 jam, 48 jam terserah anda interval waktu kapan interface akan dimatikan.
  • buat On Event (baris perintah jika waktu yg telah ditentukan berlangsung), jika kita ingin mematikan interface wireless 1 maka perintahnya /interface wireless disable wlan1 , maksudnya interface wireless 1 akan dinonaktifkan.

 

Menggunakan Winbox

Sama seperti pengaturan mematikan interface yang diatas kita ganti disable interface menjadi enable interface.

 

Menggunakan Terminal

/system scheduler add disabled=no interval=1d name=off-wlan1 on-event=”/interface wireless disable wlan1″ start-date=”oct/11/2010″ start-time=21:00:00

 

Selanjutnya kita akan membuat pengaturan dengan scheduler interface yang kita matikan tadi akan kita hidupkan kembali pada pukul 06:00 WIB.

 

Menggunakan Winbox

 

Menggunakan Terminal

/system scheduler add disabled=no interval=1d name=off-wlan1 on-event=”/interface wireless enable wlan1″ start-date=”oct/11/2010″ start-time=06:00:00

 

Nah beres sudah kita ngk perlu mematikan interfacenya secara  manual.

 

Tautan situs : http://www.mikrotik.com, http://www.google.co.id

  1. trie
    Juni 1, 2013 pukul 01:04

    Om mohon maaf sebelumnya… mau tanya, dengan “case” di atas namun jika ingin pengecualian sabtu-minggu (tetap ON 24 jam nonstop) dan hari senin berjalan seperti “case” diatas lagi kira-kira solusinya bagaimana ya om? Mohon maaf dan terimakasih sebelumnya…🙂

    • Juli 3, 2013 pukul 06:15

      coba gunakan “schedule”

  1. No trackbacks yet.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: